Windows Live Mail: Backup failure and blacked out tool bar

Posted 3/10/2014 5:06 PM
#96726
User avatar

xmasbread Member

Date Joined Nov 2016
Total Posts: 1
Bullguard Backup regularly freezes when backing up Windows Live Mail Messages with Bullguard Backup; and, until recently, the Windows Live Mail tool bar was frequently replaced on start-up with a black bar.

The tool bar was always restored after a restart, or failing that a reboot.

Last evening Bullguard Backup again froze when backing up Windows Live Mail. This morning the Windows Live Mail tool bar was again replaced by a black bar. After both restarting Windows Live Mail and then a re-boot the black bar remained. After a further re-boot I attempted to carry out a Bullguard backup of Windows Live Mail. Bullguard Backup opened the Windows Live Mail and programme and , surprise surprise, successfully backed up the messages AND the tool bar was restored.

There is little doubt that Windows Live Mail and Bullguard have an uneasy relationship.

I post this in case anyone else is faced with this issue.
Posted 3/10/2014 5:51 PM
#96727
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Hello xmasbread.

Re: Windows Live Mail tool bar replaced with black bar.

Until I saw your post I thought I was the only one with this problem! More than two years ago I spent many happy (?) hours trying to fix this issue. I had the problem with WLM 2011 both on a destop and later on a new a laptop.

Neither BullGuard Technical Support nor answers.microsoft.com could help me with a solution. If you Google, 'Windows Live Mail Home Toolbar missing on startup' you may find my posts on answers.microsoft.com, dated 22 Feb 2012.

I gave up in the end - like you I think it is a BullGuard/Windows LIve Mail clash. The black bar on the toolbar seems to appear for no particular reason and will often stay away for many days.

Incidentally, I have recently updated to Windows LIve Mail 2012 and the black bar has appeared again.

Please let me know if you find a lasting fix for this annoyance - I can honestly say I tried almost everything.

I don't think the black bar has anything to do with BullGuard Backup - right now my Backup Scheduler is disabled and I still see the black bar at times.

I quite like Windows Live Mail so I guess I will just have to live with the issue.
Posted 3/13/2014 11:15 AM
#96741
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 152
Like Dickens, I upgraded a few months ago to WLM 2012 (which itself received a recent Microsoft update), although in my case it was from WLM 2009. Although I haven't experienced a black bar, I do find occasionally that neither the WLM nor the Bullguard toolbars load at all - this usually resolves itself by restarting WLM. I don't use Bullguard Backup at all, so that plays no role. I do feel that the issue is due to some interaction between the program's own toolbars and the Bullguard one, though.
Posted 3/13/2014 2:03 PM
#96742
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Yes, I think it is definitely a BuillGuard/WLM clash. Considering all the work I did to resolve the problem that can be the only reason.

I won't bore you with a long list of what I did, but very briefly:

Checked video cards on Desktop and Laptop - all ok.
Did numerous re-installations of WLM 2011 ensuring that all previous WLM files were erased before re-installing.
Sent several log files to Microsoft answers - no issues found.
Re-installed BullGuard on several occasions.
Checked for both hardware and software faults on Desktop and Laptop - nothing found.
Drank more than several glasses of Chenin Blanc but missed a number of good TV programmes while trying to fix the problem!
Posted 3/14/2014 5:41 PM
#96744
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 152
"Dickens" wrote:
Drank more than several glasses of Chenin Blanc but missed a number of good TV programmes while trying to fix the problem!

Dickens, your fault-finding sessions sound a lot more enjoyable than mine!
Posted 3/14/2014 8:38 PM
#96746
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
H there,

Here is what I recommend:
1. Open your BullGuard and go to Settings ->General.
2. Uncheck the "Allow BullGuard to protect its components against termination" box.
3. Reboot the machine.

Let me know if the problem still occurs.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 3/14/2014 8:59 PM
#96747
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Hello Robert,

Have followed your steps - as the Windows Live Mail tool bar problem is an intermittant fault I will get back to you after a few days.



:-)
Posted 3/24/2014 2:42 PM
#96780
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Here is my follow up to Robert Mateescu's advice.

I performed all of Robert's steps. After five days and having switched WLM on and off about 5 times each day I did not experience the blacked out toolbar.

After five days I rechecked the 'Allow BullGuard to protect its components against termination' box and rebooted my computer.

To date I have noticed just one incident of the WLM blacked out toolbar.

I think that the latest version of Windows Live Mail (2012) may be more stable than the older version. I am certainly not getting the blacked out toolbar as frequently as before.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, May 25, 2017, 6:20 PM (GMT +2)
There are a total of 61,211 posts in 13,466 threads.
In the last 3 days there were 0 new threads and 1 reply posts.

Who's online

This forum has 38,032 registered members. Please welcome our newest member, aclp24.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.