The original version of this page can be found at : http://forum.bullguard.com/forum/10/Torch-browser-updateexe-alert-_97281.html
Posted By : Whynotle - 6/20/2014 4:55 PM
Ok, Will keep simple as I'm not overly-technical myself....

Main ingredients:

Windows xp pro
Torch browser
Bullguard

Laptop switches on, arrives at desktop, bullguard alert asking what to do with update.exe but unable to click on any options. Click on Torch browser but it doesn't come up.

Unable to use browser.

Alert message freezes.

Can do other stuff on laptop.

We have identified Torch browser as the source of the update.exe file but can't work out how to Allow it on Bullguard as the ability to click anything in the bullguard alert message is frozen.

Pic included...

Posted By : Robert Mateescu - 6/21/2014 2:42 PM
Hi Whynotle,


Please note that Torch is a plugin that takes over Google Chrome. As it slows your browsing it is recommended to remove it from your Control Panel ->Add and Remove programs section.
Alternatively, you can run an AdwCleanerscan to remove all browser add-ons and toolbars from your browsers.

Best wishes!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!


Posted By : Whynotle - 6/21/2014 4:29 PM
Thanks for you help Robert, I realise Torch is chrome based but is it still a plugin when there's no other browser installed and the Torch browser was downloaded separately as a whole and singular piece of software directly from the torch website?

Also, with all the time we've had bullguard and torch running on the same laptop there's never been a conflict, and we want to keep using torch, so is there a way to simply stop the conflict and keep both? E.g. preset bullguard to accept the exe file so the alert doesn't appear at all.

Posted By : Robert Mateescu - 6/23/2014 10:56 PM
Hi Whynotle,

You can disable the Antivirus module and update Torch.
Next, go to Settings ->Advanced ->Antivirus ->Tuning and check the Files/Folders box, then add Torch's folder to the list of files excluded from scanning.
Finally, turn the Antivirus module back on.

Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

-->