The original version of this page can be found at : http://forum.bullguard.com/forum/14/This-Connection-is-Untrusted_97456.html
Posted By : hotshot - 8/4/2014 1:41 PM
I keep getting the message on most sites : Even sites like yahoo , ebay etc - trusted sites

This Connection is Untrusted you have asked Firefox to connect securely to uk-mg42.mail.yahoo.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

uk-mg42.mail.yahoo.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)

Firefox support keep saying it is my AV/Firewall software ?

I have a new Desktop. Windows 8.1. Which came with Bullguard installed.

Any ideas what I may need to do ?

Many Thanks

Simon

Posted By : Robert Mateescu - 8/4/2014 2:52 PM
Hello Simon,


Check if your system's date (the one displayed in the lower right corner of your desktop) is correct.

Can you provide me with the exact version of your Firefox?


Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!


Posted By : hotshot - 8/6/2014 12:30 PM
Hello!

Yes, my date and time are correct.

I am version 31.0 of Firefox.

Posted By : hotshot - 8/6/2014 2:22 PM
Since posting my last reply I have found if I turn off Bullguard AV I do not seem to get this message.

This is what they were suggesting on the Firefox Forums. But obviously this is not ideal.


Hope this further information helps

Posted By : Robert Mateescu - 8/6/2014 4:39 PM
Hello Simon,

Save and run AdwCleaner from here.

Let me know if the issue persists.


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!


Posted By : hotshot - 8/7/2014 2:53 PM
Tried that - downloaded the program. Ran it. Switched the AV back on. Still getting the same message in Firefox.

Posted By : legrant - 9/17/2014 10:28 AM
Don't know if you're having the same problem.

Titus on the BG live chat gave me a solution earlier today:

Titus said...
It appears that in some case, our Safe Results option has been linked with certificate errors on accessing Hotmail.com/live.com or outlook.com websites. I would kindly recommend that you open the BullGuard software and go to Settings > check Advanced > Antivirus > Safe Browsing and uncheck Bing.


Worked for me and two clients. Will try the updated version later today.

Posted By : Robert Mateescu - 9/17/2014 2:02 PM
Hi legrant,


Please note that I this information is also posted in a new thread .

Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

-->