The original version of this page can be found at : http://forum.bullguard.com/forum/15/Error-0x5b3-Step-13-incoming-e_80781.html
Posted By : Frederik_cretel - 12/9/2009 12:01 PM
Hello,

After Windows start up and almost every program has started i got 2 errors from Bullguard can't start incoming e-mail protection and can't start on-access filesecurity both with this error code:(Error 0x5b3; Step 13). I reinstalled Bullguard and researched the problem on the internet but i can't find a solution, the errors don't go away.
I was hoping you could tell me what is causing the errors and how i can solve the problem.


thank you in advance,

Frederik Cretel

Posted By : stevepenlan - 12/15/2009 2:03 PM
I've had the same problem for several months now. All you can do is keep restarting and eventually Bullguard will update and everything is fine. The problem is I sometimes have to restart the pc 5 or 6 times to get a good startup which can take a long time and I can't access the internet or emails until Bullguard updates. Bullguard support tell me they are working on the problem but I don't think they know what to do. They have not replied to my latest message to them.

Posted By : chrismurray - 5/5/2013 2:48 PM
3 years after this thread was started and I am still getting the same issues, with identical symptoms to stevepenlan above. If Bullguard support are working on a fix, they're working pretty slowly.

Anyone know a fix for this issue?

Posted By : Robert Mateescu - 5/5/2013 7:22 PM
Hi Chris,


Please note that Step 13 means that the plugins start is delayed due to the large number of programs set to run on system Startup.

Contact our Live Support Team in order to receive a tool which gathers more information about your PC.


Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!


Posted By : foxathome - 4/28/2014 12:46 PM
Hier hetzelfde probleem en deze keer zelfs met een herinstallatie van Bullguard niet op te lossen :-(
Ik verkoop Bullguard ook en heb deze foutmelding al vaak gezien en na al die jaren blijkbaar nog altijd geen oplossing.

Het probleem zit in alle versies en bij mij heb ik deze foutmelding nu in versie 14.0.279.6

Het probleem zit hem niet in het opstarten van programma's, ik werk nu op een laptop waar niets bij opstart, zo goed als een schone installatie van Windows.

Graag een oplossing, want nu blijkt een herinstallatie van Bullguard ook al geen oplossing meer te bieden...

Post Edited (foxathome) : 4/28/2014 10:50:07 AM GMT

-->