The original version of this page can be found at : http://forum.bullguard.com/forum/15/Bullguard-2014-Internet-Securi_96445.html
Posted By : J Moore - 1/13/2014 10:52 PM
Hi,

I could configure the 2013 version to automatically except firewall pops, but with the 2014 version there is no timeout setting for a pop up (which I could set to 0). How can I stop pop ups. I just want to except everything, but still manually check the list no and again. My parents use Bullguard, and have a new laptop. They don't wish to be bothered by pop ups, and I can log into their laptop now and again to check all is well. Is this possible with the 2014 version, or should I install 2013 for them ? Instead of just minimize notifications, it would be good to have a tick box, for "no notifications".

Thanks.

Posted By : Andreea-Luciana Ostache - 2/1/2014 7:56 AM
BullGuard > Settings > Advanced > Main (under General) > minimize notifications. They will only be displayed in the Message Center.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!


Posted By : J Moore - 2/1/2014 4:48 PM
Hi,

I already use "minimise notifications", but its not enough. My parents have no idea what to do ! They just do not understand. I have unchecked the option to detect that a program is modified too, but that doesn't stop everything.

Actually, I've noticed that the 2014 version seems to load my laptop more than the 2013 version. I might just go back to that version, as it was possible to "fool" the 2013 version to allowing everything (such as internet access), and disable user interaction.

It may reduce the effective security by doing this, but its much easier.

I need a "no notifications" button, and if I need to see more, I can check a log file once a month or so.

Posted By : Andreea-Luciana Ostache - 2/2/2014 11:42 AM
Can you take a screenshot of the notifications that you do receive when the minimize notifications box is checked? www.take-a-screenshot.org/


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!


Posted By : J Moore - 2/14/2014 9:42 PM
So far the only firewall access pop up I received was when I used Free File Sync

http://freefilesync.sourceforge.net/

I was asked regarding allowing internet access. You can test this your self. Use "minimise notifications", then install/run free file sync. I had free file sync installed before I upgraded to 2014 Internet Security.
-->