BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Viewing user profile for : J Moore
About Me 
Profile Created :Friday, March 19, 2010
Last Seen :Monday, May 11, 2015
Total Posts : 33
Location : Unavailable
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to J Moore
 
Last 5 Posts
ThreadForumPost Info
 Bullguard Firewall Custom Network is deleted when restarting
I fixed my problem in the end by going with a different network topology. I just stopped having multiple subnets, and kept everything on 192.168.0.0 and used a couple of D-Link wifi modems setup as WA ...
BullGuard CustomersJ Moore
5/11/2015 12:33 PM
 Bullguard Firewall Custom Network is deleted when restarting
Thanks for the info. The subnet mask for 192.168.10.0 is /24. I will edit this later, and try using /16. FYI: My 192.168.0.0 subnet hosts a small Ubuntu notebook which I use as a media server. This ...
BullGuard CustomersJ Moore
5/5/2015 12:51 PM

 
Bullguard Firewall Custom Network is deleted when restarting
Hi, I have multiple subnets, but Bullguard only sees the subnet it is using (192.168.10.0) I have another subnet, which 192.168.10.0 is connected to. This subnet is 192.168.0.0 I have to enter th ...

BullGuard Customers

J Moore
5/4/2015 10:02 PM
 Bullguard Firewall sometimes fails to start automatically. Error: 0x41d Step 5
Thanks. That will allow a retry. I've now done this. Let's see how it goes.
BullGuard CustomersJ Moore
1/23/2015 10:40 PM
 Bullguard Firewall sometimes fails to start automatically. Error: 0x41d Step 5
I forgot to mention that a defrag and running adwcleaner didn't make a difference. I often defrag (well windows runs this as a schedule on Wednesdays).
BullGuard CustomersJ Moore
1/20/2015 11:00 PM