HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Viewing user profile for : legrant
About Me 
Profile Created :Saturday, August 28, 2010
Last Seen :Thursday, August 13, 2015
Total Posts : 10
Location : Huddersfield, UK
Occupation : PC Technician
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to legrant
Last 5 Posts
ThreadForumPost Info
 Bullguard doesn't launch after W10 upgrade
Hi Robert, Thanks for that. Bullguard certainly was installed correctly as it was working before the upgrade. Unfortunately I no longer have the machine with the error - had to fix it and send ...
BullGuard Customerslegrant
8/5/2015 12:31 PM
 Bullguard doesn't launch after W10 upgrade
Hi Robert, Thanks for the replay. Logs are attached. If it is any help, I've found a solution/workaround. Before starting the W10 upgrade - create a new Windows profile and use that to perfo ...
BullGuard Customerslegrant
8/4/2015 3:09 PM

Bullguard doesn't launch after W10 upgrade
Hi there, Upgraded quite a few machines of various specifications to Windows 10 (Home & Pro) over the last few days. The common element was Bullguard. On some machines BG will load after the up ...

BullGuard Customers

8/1/2015 1:35 PM
 This Connection is Untrusted
Don't know if you're having the same problem. Titus on the BG live chat gave me a solution earlier today: [quote="Titus"][green]It appears that in some case, our Safe Results option has been l ...
BullGuard Trial userslegrant
9/17/2014 10:28 AM
 Problems with Windows Live Mail & BG
Sent a new logs to Bullguard this AM Have removed Bullguard from client's system and installed Microsoft Security Essentials to allow them to keep working. Just received a call from another clie ...
BullGuard Customerslegrant
10/18/2012 11:52 AM