BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Viewing user profile for : stevepenlan
About Me 
Profile Created :Tuesday, December 15, 2009
Last Seen :Wednesday, December 08, 2010
Total Posts : 6
Location : Unavailable
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to stevepenlan
 
Last 5 Posts
ThreadForumPost Info
 Scan settings
Thanks for that. I've got it now.
BullGuard Customersstevepenlan
12/8/2010 3:40 PM

 
Scan settings
Hi, I've just updated from v8.7 to v9. When I did this a few months ago my cpu ran at 100% all the time so I went back to v8.7 until the problem was sorted which it obviously now is. v9 now runs ...

BullGuard Customers

stevepenlan
12/4/2010 9:23 PM
 BullGuard 9 - svchost.exe running max CPU
Well said. My feelings entirely. When I am sure v9 is working properly I will use it. Until then I will stay with v8.7 as I just don't have the time or the technical knowledge to try to make v9 work.
BullGuard Customersstevepenlan
5/17/2010 2:32 PM
 BullGuard 9 - svchost.exe running max CPU
I'm sorry but that didn't work for me so I've had no option but to uninstall v9 and reinstall v8.7.
BullGuard Customersstevepenlan
5/15/2010 3:46 PM
 BullGuard 9 - svchost.exe running max CPU
I also have this problem. I updated from v8.7 to v9 a few days ago and now my CPU is always on 100% and my computer is very slow. I am running Vista home premium. Is there any way I could go back to v ...
BullGuard Customersstevepenlan
5/14/2010 6:17 PM