Get your Halloween Treats

Computer is running so slow and hesitates alot

Posted 9/7/2015 5:41 PM
#124309
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I always use Google Chrome, I am using Windows 7 Ultimate and I am hard wired to the internet, yet my computer seems to be running slower and slower and it hesitates alot, sometimes it even freezes. Is there a way to check and find this problem? It is very aggravating.
Posted 9/8/2015 11:42 AM
#124310
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi Deb1957,

Download AdwCleaner from here and run a scan with it. Remove all detected items and post the log.
Thank you.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
Posted 9/12/2015 7:37 PM
#124313
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
Ok I will do that now. Thank you
Posted 9/12/2015 7:45 PM
#124314
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
# Updated 08/09/2015 by Xplode
# Database : 2015-09-10.1 [Server]
# Operating system : Windows 7 Ultimate Service Pack 1 (x86)
# Username : Deb1 - DEB1-PC
# Running from : C:\Users\Deb1\Downloads\adwcleaner_5.007.exe
# Option : Cleaning
# Support : https://toolslib.net/forum

***** [ Services ] *****


***** [ Folders ] *****


***** [ Files ] *****


***** [ Shortcuts ] *****


***** [ Scheduled tasks ] *****


***** [ Registry ] *****


***** [ Web browsers ] *****


*************************

:: Winsock settings cleared

########## EOF - C:\AdwCleaner\AdwCleaner[C2].txt - [622 bytes] ##########
Posted 9/12/2015 7:54 PM
#124315
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I have run into another problem now. In Aug I reinstalled Windows 7 Ultimate but lost my product key, so did a search online for it, I found it and activated Windows 7. It has been working fine until today. When I turned on my PC for some reason it went back to saying my Windows 7 is not genuine, so I tried to put my product key back in but an error code came up: Error Code: 0xC004F063. Information on this error code is Description: The Software Licensing Service reported that the computer BIOS is missing a required license. I don't understand what this means and not a clue how to fix this.

Thank you
Posted 9/14/2015 8:25 AM
#124318
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi Deb1957,

Can you post a screenshot of the error message please?

Thank you.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
Posted 9/14/2015 3:05 PM
#124319
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I haven't done a screen shot in so long I forgot how to do that, but I will try.
Posted 9/14/2015 3:30 PM
#124321
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I have the screen shot done and saved on my PC just can't figure out how to post it on here.....crazy huh? I think it did get attached....let me know.
Post attachments:
screen shot.png
Posted 9/15/2015 8:17 AM
#124322
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi Deb1957,

Follow these steps:
1. Click the Start button
2. Type: CMD.exe in the start search field
3. Right-Click on CMD.exe and select Run as Administrator
4. Type: net stop sppsvc and press [Enter]. (You may be asked if you are sure, select yes)
5. Type: cd c:\windows\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform and press [Enter]
6. Type: rename tokens.dat tokens.bar and press [Enter]
7. Type: cd c:\windows\system32 and press [Enter]
8. Type: net start sppsvc and press [Enter]
9. Type: slui and press [Enter]

After a couple of seconds Windows Activation dialog will appear. You likely be asked to re-enter your product key and/or re-activate.
Let me know the result.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
Posted 9/15/2015 10:54 AM
#124323
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
Ok I followed the instructions just as you posted them. After all that I put in my Product Key and I got another error code: 0xC004F050 = "The Software Licensing Service reported that the Product Key is invalid."

I know the product key is correct, it's what I have been using up until a few days ago. Hmmmmm now what??
Posted 9/16/2015 7:35 AM
#124325
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi Deb1957,

At this point you need to contact Microsoft and check if the key was blacklisted or deactivated.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, October 21, 2021, 8:54 PM (GMT +2)
There are a total of 61,936 posts in 13,682 threads.
In the last 3 days there were 0 new threads and 1 reply posts.

Who's online

This forum has 38,652 registered members. Please welcome our newest member, rb_coding.
715 Guest(s), 0 Registered Member(s) are currently online.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.