Loading issues slow running computer

Posted 11/15/2016 12:48 AM
#124433
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I have a Gateway that is only 3 yrs old I'm running Windows 10 which I updated from Windows 8. My PC was running fine until yesterday I couldn't hardly do anything on my PC...it takes forever to load and to refresh a page. I have tried Google Chrome and Microsoft Edge both are the same. I have run Windows Defender and nothing. I have done a system restore still doesn't help. I have tried to reset my PC but it comes back "There was a problem resetting your PC. No changes have been made." I tried going to Gateway Recovery Management and it comes up "Error Status 0xc0000020". Can someone please help.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, September 21, 2020, 3:19 PM (GMT +2)
There are a total of 61,828 posts in 13,648 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 38,580 registered members. Please welcome our newest member, CJT1963.
There are currently no users on-line.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.

We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.