Annoying Bullguard popups

Posted 11/26/2008 2:53 AM
#68954
User avatar

Bianca22 Member

Date Joined Nov 2016
Total Posts: 2
Hello there, firstly sorry if this is in the wrong place! But

My problem is that bullguard keeps giving me popups every few minutes saying "Bullguard stopped a malware!"
Its telling me its blocked access to the file and that my computer has not been infected. They all seem to be "trojan.generic.723506"
Like i said, its coming every few minutes and its driving me insane. I have absolutely no idea about this kind of stuff, and iv got no idea what to do.
I only got my laptop just over a week ago, and im using the trial version that came with it. Is v7.3, and iv not messed about with it or anything.

What do i do to stop it?
Posted 11/26/2008 6:11 AM
#68956
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974
Hello :smile:




1. Open BullGuard.
2. Go to the Firewall - Overview tab and set the userlevel to Advanced.
3. In the following window, go to the Profiles tab and double click on Custom Security.
4. Then, Go to the Notifications tab.
5. Once there, untick the "Display a security notification" box in the "When a security event occurs" section.
6. When back to the Profiles tab, highlight Custom Security and press Activate.

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


Posted 11/26/2008 8:58 AM
#68968
User avatar

nonubik Valued member

Date Joined Nov 2016
Total Posts: 12
On the contrary, you need to go to ANTIVIRUS and not Firewall.

I also suggest you change some actions taken by the on-access AV protection in order to quarantine the malware. So, you need to:

1. Go to Antivirus->Protection
2. Scroll down to 'When an infection is found' section
3. Choose in the 'First action' combo "Move file to quarantine" and in the second "Block the file and continue"
4. Uncheck 'Display a notification message' checkbox




I also suggest you install the latest version, 8.5, although in no longer than a month an auto-upgrade will be available from 7.3 to 8.5, too.
Posted 11/26/2008 11:09 AM
#68976
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
First off all, you need to upgrade to BullGuard 8.5. The upgrade is free of charge. For that, follow this online guide : https://www.bullguard.com/support/product-guides/bullguard-internet-security-guides/upgrade.aspx

nonubik, the auto-upgrade happens only for 8.0 users. The other ones must follow the mentioned guide :).

Regarding the tweaks of the on-access antivirus engine mentioned by nonubik, follow them, but i don't recommend you to Uncheck 'Display a notification message' box, because the infected file is on your computer, but blocked. You need to know when this happens.

After you receive a message of this type, you have more choices :

1. Run a full scan of your computer.
2. Check the on-access log to see the location of the infected file(Antivirus - Protection, scroll down, View file log). You can delete it manually, or right click it and choose "Scan with BullGuard".
3.In the actions section, you can select "Disinfect the file" and "Delete the File". The file will be desinfected or deleted in the moment you receive that pop-up message.
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 11/26/2008 1:19 PM
#68977
User avatar

nonubik Valued member

Date Joined Nov 2016
Total Posts: 12
I strongly disagree with point 3. from -Alin-

It's not safe to use 'Delete'. The scaning engine may have "false positive" detection. In this way you can end up with legitimate files deleted. It's BEST to seletct 'Move to quarantine' as first action. Anytime you need you may look into the Quarantine and either delete or move back files from there.
Posted 11/26/2008 3:57 PM
#68979
User avatar

pn335 Member

Date Joined Nov 2016
Total Posts: 1
Just a thought, try deleating all cookies and temporary files and see if that fixes it.
Posted 12/1/2008 1:42 AM
#69212
User avatar

Bianca22 Member

Date Joined Nov 2016
Total Posts: 2
thanks very much everyone, no more popups, hooray!
Posted 12/1/2008 7:55 AM
#69222
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974
Great.

Which suggestion helped you ?

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, January 20, 2022, 3:27 AM (GMT +1)
There are a total of 61,946 posts in 13,685 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,662 registered members. Please welcome our newest member, Star1.
92 Guest(s), 0 Registered Member(s) are currently online.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.