Mouse Without Borders Doesn't Work With UAC Prompt Open

Posted 3/29/2018 12:05 AM
#129967
User avatar

AtlBo Member

Date Joined Mar 2018
Total Posts: 1
Attempting to determine if an element of Bullguard could be why this happens.  If so, is there a convenient way around the issue?  Thx...



BTW, Mouse without Borders gives the message that the keys do not match in MWB on the two machines as soon as a UAC prompt appears on the system running Bullguard.  There isn't a problem with the keys matching, however.  I really like BG so far, so I would like to see if I can find a way to make things work.  I was thinking maybe Bullguard auto-encrypts keyboard activity at times, but it's just a guess...
Posted 3/29/2018 11:18 AM
#129968
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 791
In order to check if the problem is BullGuard related and, if so, which exact BullGuard plugin causes the issue, here is what I recommend:

1. Double-click on the BullGuard icon in the System Tray and open the application, or open it using the icon from the desktop, or from Start > Programs > BullGuard.

2. Click on the "Settings" option from the upper part of BullGuard's window and click Advanced from the top.

3. From the left panel of the window, choose "General" > "Main" and uncheck the "Allow BullGuard to protect its components against termination" option.

4. Restart the computer and check if the issue persists.

5. Open BullGuard > "Settings" and navigate to the "Antivirus" section from the left panel of the window and turn off the module by clicking on the button next to "Antivirus Protection".

6. Click on the back button from the upper left corner of BullGuard and check if the issue persists.

7. Go to the "Firewall" section and disable this BullGuard engine, then click on the back button.

8. Test if the problem is still there.

9. Navigate to the "Vulnerabilities" section and turn off the module.

10. Check again if the issue persists.

11. Go to the "Backup" section and disable this BullGuard engine, as well.

12. Check if the problem persists.

14. Next, turn the "Game Booster" off.

15. See if the issue persists.

16. Click on "Pc Tune Up" and turn it off.

17. Again, check if the issue is still there.

18. Select "Parental Control" on the left. On the right side, check whether you have an active profile. If there is none, then skip this step. Otherwise click Manage profiles, right-click on the profile and choose Disable.

19. Check if the problem was remedied.

20. Turn off the Home Network Scanner.

21. Check if you still experience the problem.

22. Right-click the BullGuard icon in the System Tray and select "Exit" then check if the problem is still there.



Once you have pinpointed which plugin causes the issue, make sure you retrace the steps above and turn everything back ON! 



If this proves to be due to BullGuard, please contact the support department communicating which exact BullGuard plugin causes the issue.

 
Andreea-Luciana Ostache
Support Team Leader
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Wednesday, July 17, 2019, 4:21 AM (GMT +2)
There are a total of 61,726 posts in 13,615 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,492 registered members. Please welcome our newest member, dragontattoo.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.