The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

No internet, exe virus files delete on install, wont boot to safe mode, will boot to admin though

Posted 5/22/2007 7:45 PM
#47684
User avatar

Tecra_user Member

Date Joined Nov 2016
Total Posts: 1
Hi guys,



I have my dell laptop that has become infected.



The symptoms are;



No wifi internet, (appears to be hijacked as shows still connected and uploading files, so I have disabled wifi card in bios for now).



no virus scanning programs will complete there install..... on install main .EXE file is deleted. including AVG, mcafee, and spybotSD.exe.



I have access to machine via usb mem stick, so I can use another pc to download apps etc etc and try run on laptop. The other pc is fully protected with your recommended apps).



wont boot to safe mode, I get so far, then get blue screen message saying boot stopped to protect my computer.



I can log in as an administrator though, so I can run some apps, including CCleaner.



I'm sure I could give you more info if you ask me.



The system is XP pro, with SP2 I believe, and windows updates are automatic. I can call up explorer, task manager etc, with no obvious problems.





I hope you can help, Paul.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, May 21, 2022, 10:51 AM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 38,684 registered members. Please welcome our newest member, james44.
148 Guest(s), 0 Registered Member(s) are currently online.