Slow running computer

Posted 11/14/2016 5:26 PM
#124432
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 78
I have a Gateway 2013 and running Windows 10.  My computer was running fine until yesterday it started running very slow and some things won't even load.  I have run my Windows Defender and nothing, I have done a System Restore and still the same.  I have run a disk error check and it says it does not need a disk error check.  I have tried resetting my PC but it comes back as unable to complete this task.  I have tried using Google Chrome and Microsoft Edge and it's the same on both.  If I try refreshing a page it just goes and goes but won't finish loading.  After waiting over 5 min I just gave up, this is very frustrating.  Can't figure out what the problem is.  Can you help?  I wanted to run a scan through the command prompt but can't remember what the program is.  Thx
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, September 21, 2021, 9:59 PM (GMT +2)
There are a total of 61,927 posts in 13,679 threads.
In the last 3 days there were 2 new threads and 4 reply posts.

Who's online

This forum has 38,645 registered members. Please welcome our newest member, happy.
84 Guest(s), 0 Registered Member(s) are currently online.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.