The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

Svchost.exe error

Posted 7/3/2007 4:27 AM
#49983
User avatar

ajay123 Member

Date Joined Nov 2016
Total Posts: 4
Hello!



I recently start to see the issue with my computer when I try to login I get "svchost.exe" error. I have search the net but have not been able to find a solution.



I am able to login to my machine but it is really slow and if I click OK on the error it gives me 60 seconds and than shutsdown.



So please help me with this.



Again I am willing to provide you additional information if you need.



Thanks for all your Help!
Posted 7/3/2007 5:51 AM
#49986
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974
Hi ajay123 :smile:







Click here - ->> [color=#0000ff>Before]





After You have run the scan tools -



Reboot normally



Post AVG Antispyware log along with hijackthis log, rootchk log

in this thread and tell how things are running

[/color]



NB. If You see this message - 60 seconds



Then-Start-Run, type/copy: shutdown -a





It will stop count-down

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


Posted 7/3/2007 4:34 PM
#50035
User avatar

ajay123 Member

Date Joined Nov 2016
Total Posts: 4
I am unable to run AVG anti-spyware. I tried double clicking but it will not start. I see the avgas.exe and guard.exe in taskmanager but the AVG Anti-spyware wouldn't run.

Any idea?

Thanks!
Posted 7/3/2007 6:56 PM
#50041
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974
Run Ccleaner, rootchk and post hijackhis log then

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


Posted 7/3/2007 9:49 PM
#50048
User avatar

ajay123 Member

Date Joined Nov 2016
Total Posts: 4
Ok, I finally got the AVG anti-spyware running but now I am unable to connect to internet...
I see the I am able to sent the package but not able to receive any packages...
can you please help me with his first so I can post all the logs.

Thank you!
Posted 7/4/2007 5:16 AM
#50056
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


Posted 7/5/2007 2:52 PM
#50137
User avatar

ajay123 Member

Date Joined Nov 2016
Total Posts: 4
I tried that but there were not any previous restore points which I can ran.


Thanks for all your help. I am reinstalling the windows.



Thanks Again for your help and time.



P.S. When I ran the programs you asked I did find adwares and trojans on the machine which I think were the cause of all this.



Thank You!
Posted 7/6/2007 6:48 AM
#50168
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12974
It probably was :smile:




You may want to read TonyKlein´s article about how to prevent against spyware/hijackers in the future

https://www.castlecops.com/t7736-So_how_did_I_get_infected_in_the_first_place.html





I´ll lock this thread

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />[/color]
Do not PM me with logfiles. They will be deleted.


  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, May 21, 2022, 10:47 AM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 38,684 registered members. Please welcome our newest member, james44.
148 Guest(s), 0 Registered Member(s) are currently online.