Windows Security alert

Posted 4/20/2009 8:53 AM
#73149
User avatar

CMoon Member

Date Joined Nov 2016
Total Posts: 6
This morning after booting up my computer I am getting a Windows Security alert telling me 'Bullguard Antivirus reports that it is turned off'. I clicked the 'Turn on Now' button and Bullguard itself says it is running and my computer is protected.
Why is Windows Security not recognising Bullguard running anymore?

I did have to turn off UAC last week (on Bullguard's recommendation) to get Backup to run, but until today that was the only Security alert Windows was giving me.



Christine
Christine
Posted 4/22/2009 2:07 PM
#73158
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
Hello Christine,

That's weird. This problem has occurred just for some clients that have been using old BullGuard versions: 6.1, 7.3. From my knowledge, the problem was solved in BullGuard 8.5. When exactly this problem appears: right after startup, during a normal Windows session?
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, January 20, 2022, 2:46 AM (GMT +1)
There are a total of 61,946 posts in 13,685 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,662 registered members. Please welcome our newest member, Star1.
94 Guest(s), 0 Registered Member(s) are currently online.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.