Afwcore.sys blocking restart Windows 10 after upgrade to bulid 1607

Posted 4/5/2017 2:20 PM
#124510
User avatar

LeoK Valued member

Date Joined Nov 2016
Total Posts: 18
Afwcore.sys blocking restart Windows 10 after upgrade to bulid 1607.



Anyone have a remedy...had to uninstall Bullguard to restart Windows.
Best regards,
Leo K.
Posted 4/6/2017 4:53 PM
#124513
User avatar

LeoK Valued member

Date Joined Nov 2016
Total Posts: 18
Need a reply from support.



Now have same problem on another new Dell machine....
Best regards,
Leo K.
Posted 4/7/2017 11:41 AM
#124514
User avatar

LeoK Valued member

Date Joined Nov 2016
Total Posts: 18
In order to restart Windows this is what I had to do:

Windows 10: Disable Signed Driver Enforcement




How can I install drivers that are not digitally signed?




Windows 10 enforces driver signatures by default. This can be disabled to install drivers that are not digitally signed. Use the following steps to disable driver signature enforcement.




  1. Click the Start menu and select Settings.

  2. Click Update and Security.

  3. Click on Recovery.

  4. Click Restart now under Advanced Startup.

  5. Click Troubleshoot.

  6. Click Advanced options.

  7. Click Startup Settings.

  8. Click on Restart.

  9. On the Startup Settings screen press 7 or F7 to disable driver signature enforcement.



Your computer will restart and you will be able to install non-digitally signed drivers. If you restart your computer again the driver signature enforcement will be re-enabled.



I am assuming that many others will have this problem.



LeoK
Best regards,
Leo K.
Posted 4/8/2017 11:00 PM
#124515
User avatar

Dafi Member

Date Joined Nov 2016
Total Posts: 8
Hey,



I recommend contacting our Support Team via live chat so that we can properly investigate the problem you are encountering. The issue can have multiple causes. 
Andrei Dafinoiu
Support Team Technician
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 4/8/2017 11:30 PM
#124516
User avatar

LeoK Valued member

Date Joined Nov 2016
Total Posts: 18
Thanks. Contacted Support via live chat and have submitted log files etc.

Seems to be connected to Secure Boot in some way.





rgds,

LeoK
Best regards,
Leo K.
Posted 4/13/2017 2:25 AM
#124519
User avatar

LeoK Valued member

Date Joined Nov 2016
Total Posts: 18
Problem solved!



 
Best regards,
Leo K.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, October 16, 2021, 1:31 PM (GMT +2)
There are a total of 61,934 posts in 13,681 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,650 registered members. Please welcome our newest member, David Pope.
165 Guest(s), 0 Registered Member(s) are currently online.
×

Just a minute

Privacy has never been so important.

Nearly 50% of online users are now using a VPN to protect their privacy.

Find out why

…and if it grabs you bag yourself a VPN bargain.