Anyone Suffering this too>> "Loss of Safe-Browsing Green Ticks" in Latest Premium Bullguard version

Posted 10/12/2019 1:12 PM
#130271
User avatar

telboy911 Member

Date Joined Dec 2017
Total Posts: 5
I have contacted Support over this issue and after being told two or thee times to reinstall Bullguard, I get the reply below....  I DO actually take note after doing a websearch, that a website I might be interested in has the "Bullguard Safe-Link Green Tick"..  This IS an important part of Bullguard's functionality and would like to know WHEN I can expect it Back!!



Dear Terry,

Thank you for contacting BullGuard Customer Support.

 

We are aware of this issue and it should be solved as soon as possible.

 

You do not need to worry because if you would attempt to access an unsafe web site, the Antiphishing module will promptly warn you as usual. 

 

Please be assured that although the safe browsing ticks do not appear at the moment, your computer is still protected by BullGuard even while browsing.

 

We are very sorry for this inconvenience and we appreciate your understanding.  

 

Our Support Service is available 24/7 by e-mail at support@bullguard.com and Live Chat HERE



Do not hesitate to contact us if you require any additional assistance or information.





Best regards,



Vlad Stoiu

 
Posted 10/13/2019 11:49 AM
#130272
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 801
Hi Terry,

The green ticks are just a "preview" of whether the sites you browse are safe or not, but even without it, the unsafe site will be restricted, so you don't have to worry.

This issue is currently in the process of being fixed and, although we do not have an exact estimation for the fix, it will be as soon as possible.

 
Andreea-Luciana Ostache
Support Team Leader
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 10/14/2019 1:37 PM
#130274
User avatar

telboy911 Member

Date Joined Dec 2017
Total Posts: 5
Hi Andreea-Luciana Ostache,

My name is Terry, I am a male, 65 years of age and an a retired Electronics Hardware Technician.



This isuse is only effect FIREFOX on my New Computer, MS EDGE and Google Chrome is fine. All I can add is it occured after Windows updates, KB4519338, KB4524099, KB890830 were applied, uninstalling these did not reverse the problem. Currently your support department is requesting log files from Bullguard's "Send logs function" which unfortunately is returning an 'error message'. The manual option of sending log files with the CollectLogs.bat file in Bullguard's system support files, shuts down before reaching the end of the task, and the window will Disappear or Close without asking for any key to be depressed, which is frustrating to say the least. The process of dealing with your support department is 'long-winded', and result's I suspect, in a number of customers just giving up!! Remote Telephone support is desperately needed!



As a 'workaround' I have switched to using Google Chrome. BUT my browser of choice is FIREFOX. I do glance at the Green 'Safe-Link Icons' after doing a web search, and I would strongly suggest this IS "good practise". It IS a functional aspect of Bullguard's Software and therefore should operate as intended.



Okay,  so you say Bullguard is 'aware' of this issue...how will I be informed WHEN this issue has been resolved,  so I can attempt yet another Bullguard reinstall??



Kind regards,

Terry Read 




 
Posted 10/14/2019 2:21 PM
#130275
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 801
It's very nice to meet you Terry!

Thank you for your comprehensive description. I will add everything to the incident, so our Tech Team can fix this as soon as possible.

You shouldn't need to do anything except update your Windows and BullGuard (both should be set on automatic) and restarting your computer from time to time.

 
Andreea-Luciana Ostache
Support Team Leader
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Friday, November 15, 2019, 1:27 AM (GMT +1)
There are a total of 61,740 posts in 13,621 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 38,538 registered members. Please welcome our newest member, BrianE.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.