Boot Manager Defaults To Disabled After Every Reboot

Posted 12/26/2017 2:16 PM
#124881
User avatar

telboy911 Member

Date Joined Dec 2017
Total Posts: 3




Hi people,

I've started using this 'Boot-Manager' feature of Bullguard, and found every time I select Enable (green check) after a reboot, the option is Disabled and has to be reselected again.  Has anyone else had this phenomenon?? Maybe someone could check this out for me and let me know if it happens on their PC.  It is currently being looked at by Bullguard Support, but it would be helpful if others are experiening this?



Many thanks,

Terry
Posted 1/16/2018 4:21 PM
#124994
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 734
Hello Terry and welcome to our forum!

Since this feature is a troubleshooting one, meaning you should run it when you actually have a slow booting computer, there is no reason for it to remain enabled.

Having it enabled means ...your computer will be slow to boot. That kind of beats the purpose it should have in the first place. 
Andreea-Luciana Ostache
Support Team Leader
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, July 17, 2018, 9:21 AM (GMT +2)
There are a total of 61,629 posts in 13,570 threads.
In the last 3 days there were 0 new threads and 1 reply posts.

Who's online

This forum has 38,349 registered members. Please welcome our newest member, rogger007.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.