Bullguard Firewall blocks my router

Posted 2/18/2007 1:42 PM
#43351
User avatar

JaD Member

Date Joined Nov 2016
Total Posts: 1
Hello there, i have been consistantly popping up saying that someone has been caught scanning my ports and that they have been banned for 600 seconds. Thing is this is the network router address that is being blocked and as thus will stop any form of gateway connection until the 600 seconds are up. I have gone through the advanced custom profile settings back and forth and everything that should be selected is. Although under the Custom Profiles > Local Area Network > Network Interface and it has my network, but its set to my IP address as set by my router, being xxx.xxx.1.2 but the routers address is xxx.xxx.1.1 and thus i was wondering if this was the problem?
Posted 2/19/2007 10:42 AM
#43383
User avatar

Virago Advanced member

Date Joined Nov 2016
Total Posts: 81
Have you tried creating an Advanced Rule to allow your router? Maybe this would be worth a try. Under Firewall > Profiles > Custom Security > Advanced Rules, right click on the next available empty line and select Add New Rule, then enter the IP of your router, make sure it is set to allow, not block.

If it dosn't work you can easily remove the rule, just right click on it again and select Remove Selected Rules.
Posted 3/1/2007 4:00 PM
#43945
User avatar

BBQColin Member

Date Joined Nov 2016
Total Posts: 4
I have exactly the same problem. Throws up a "My Address Attack".

Didn't older versions of Bullguard block potential intruders for 600 secs not halt the browser?
Posted 4/4/2007 6:57 PM
#45559
User avatar

Lamb Member

Date Joined Nov 2016
Total Posts: 1
Have just read this thread by chance. My Belkin router stopped working for some unknown reason so I tried Virago's suggestion on the off chance and it has worked. I now have web connection via my router again. But m only query is that now the firewall recognises my router IP address as trustworthy, does this mean that everything that comes invia my router is trusted? If so Ihad better revert the setting asap.
Posted 4/5/2007 5:33 PM
#45605
User avatar

Sparrow180 Member

Date Joined Nov 2016
Total Posts: 1
I am having the same problem. I have had bullguard installed and running on three of my desktops for nearly a year and about three weeks ago it started out of nowhere. I messed with the settings for almost three days before I just turned the firewall off. What is the problem with Bullguard? I installed V7.0 on one of my laptops last month to try it out and was completely !!!!ed off with its so-called "performance" As far as I am concerned, Bullguard is now officially useless. Anybody have recommendations for a better security suite?
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, October 21, 2018, 10:31 AM (GMT +2)
There are a total of 61,680 posts in 13,587 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,401 registered members. Please welcome our newest member, Gegh1.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.