Green SafeLink Ticks Now Incorrectly Overlaid On Search Results (see inserted ScreenShot)

Posted 2/13/2020 8:08 PM
#130339
User avatar

telboy911 Member

Date Joined Dec 2017
Total Posts: 7
Has anyone else notice this since the last Windons Update or whatever?? It's present on both my Firefox and Chrome Browsers



I done the usual Bullguard Reinstall etc. But this is also now present on my wife's new Laptop. It looks so messy!







Posted 2/13/2020 11:02 PM
#130340
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 814
Hello and welcome to our forum!

Thank you for reporting the issue. I will take it to our tech-team to be fixed.



 
Andreea-Luciana Ostache
Support Team Leader
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/14/2020 10:43 AM
#130341
User avatar

telboy911 Member

Date Joined Dec 2017
Total Posts: 7
Okay Andreea thank you



Terry Read

 


  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, February 23, 2020, 3:02 AM (GMT +1)
There are a total of 61,773 posts in 13,633 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,576 registered members. Please welcome our newest member, Neil.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.