What is the current version of Bullguard

Posted 7/29/2017 2:38 PM
#124658
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
I am a bit worried that the current build if Bullguard I am using is out of date, which is 17.1.334.5: is this the curren build and if not, when was the latest in released?
Posted 7/29/2017 2:53 PM
#124659
User avatar

MaxSlo Valued member

Date Joined Jul 2017
Total Posts: 10
Hello,



17.1.335 has been released last 26th. 

Link to the Release Note is not set yet, it shows again 17.1.334.



 
Posted 7/29/2017 2:56 PM
#124660
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
Is there any reason why mine has not updated yet?

I live in the UK.
Posted 7/29/2017 3:01 PM
#124661
User avatar

MaxSlo Valued member

Date Joined Jul 2017
Total Posts: 10
I really do not know...

my version is Antivirus Only, maybe release date is not the same for suite and AV only? I'm a BG user from few days...



Try again to start a manual update and restart. I think it is not catastrophic to use 17.1.334.5 for few days again, anyway. 



User image
Posted 7/29/2017 3:04 PM
#124662
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
I'm using Internet Security so that could be it, I'll try a manual update when I can, thanks.
Posted 7/29/2017 9:52 PM
#124663
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
Update



Have tried manually updating and reinstalling, not luck, it's still at 17.1.334.5 and saying I have the latest updates.

Is this normal?
Posted 7/29/2017 10:18 PM
#124664
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
Last Update

JUst talked to support, apparently I've got the latest build of it for my version, guess things are okay!
Posted 8/1/2017 7:21 PM
#124667
User avatar

NotKilroy Valued member

Date Joined Jul 2017
Total Posts: 10
Back again!



I've been told by support that  that the English language version of 17.1.335 for Bullguard Internet Security hasn't been released yet, just wondering if anyone knows if this usually happens with build updates. It says in the Release Notes that it's out.
Posted 8/3/2017 10:03 AM
#124670
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 176
Upgraded to BIS Ver. 17.1.335 this morning (UK-EN).
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, December 16, 2019, 6:26 AM (GMT +1)
There are a total of 61,754 posts in 13,626 threads.
In the last 3 days there were 0 new threads and 1 reply posts.

Who's online

This forum has 38,556 registered members. Please welcome our newest member, aniaaa.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.